Back to overview
Degraded

ExaltHost Primary Cluster maintenance

Apr 1, 2022 at 11:19pm UTC
Affected services
ExaltHost Primary Cluster

Resolved
Apr 1, 2022 at 11:21pm UTC

Server maintenance to update OS packages. Completed without incident.

Created
Apr 1, 2022 at 11:19pm UTC

Server maintenance to update OS packages.